Could not find coderay-1.1.3 in any of the sources (Bundler :: GemNotFound) during co-development

What kind of error is it

Error that coderay-1.1.3 cannot be found.

When it happens

When there is no description of coderay (1.1.3) in the Gemfile. When there is a description but it is not installed.

approach

bundle install.

The description of coderay (1.1.3) was given by another development member, but in that case, You have to bundle install yourself after pulling from a remote repository (sweat)

It's pretty basic, but I was a little troubled so I recorded it as a learning memo.

Recommended Posts

Could not find coderay-1.1.3 in any of the sources (Bundler :: GemNotFound) during co-development
What to do when ‘Could not find’ in any of the sources appears in the development environment with Docker × Rails × RSpec
Find the greatest common divisor and least common multiple of any number of integers in Ruby
Find the approximate value of log (1 + x) in Swift
The case that @Autowired could not be used in JUnit5
Find the number of days in a month with Kotlin