A neat way to write routing: relaxed:
background When specifying the routing, if you use 6 out of 7 actions, if you write it as only, it will be messy and long, and I personally became crap: weary: so I will leave it as a memorandum: bow_tone1:
First, let's review the seven Rails actions: writing_hand:
|index||Display a list|
|create||Register additional content|
|update||Update your edits|
|show||Display individual contents|
: warning: Here we route to a resource called "tweets"
: warning: Here, "index", "new", and "create" are used.
resources :tweets, only: [:index, :new, :create]
: warning: Here, we will use an action other than "show".
resources :tweets, except: [:show]
It's easy to fill in ** only **, but using ** except ** makes the code cleaner and easier to read: point_up: I will also keep in mind: sparkles: laughing: